[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
01/25/2023, 04:15pm EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 01/25/2023, 04:00pm EST
End: 01/25/2023, 04:15pm EST
Duration: 15 minutes
Affected Components:
Quickbase Service - US Region Quickbase RESTful APIs - US Region
Update

01/25/2023, 04:00pm EST

01/25/2023, 04:00pm EST

In line with our continued efforts to improve performance and reliability, we are continuing our migration to the new RESTful API infrastructure.

Between 1/25/2023 and 1/31/2023, we will be moving traffic progressively for all customers on the following endpoints to the new infrastructure.

Further service announcements will be made for additional API calls.

For questions, please contact our support team.

Resolved

01/25/2023, 04:15pm EST

01/25/2023, 04:15pm EST

This incident is closed.

Root Cause

01/25/2023, 04:15pm EST

01/25/2023, 04:15pm EST

We have resolved a number of issues resulting from our API migration. This incident is included in that scope. Full details can be found on our Community page here