[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - Performance Degradation

Maintenance
02/08/2023, 08:00am EST

[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - Performance Degradation

Status: closed
Start: 02/08/2023, 02:00am EST
End: 02/08/2023, 08:00am EST
Duration: 6 hours
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/08/2023, 02:00am EST

02/08/2023, 02:00am EST

Our hosting provider will be performing planned network maintenance.  We have confirmed the appropriate measures are in place to prevent disruption to the Quickbase platform.  No impact is expected, however we acknowledge the risk associated with this maintenance.


The maintenance window will be: Wednesday, February 8, 2023 between 2 AM and 8 AM Eastern US Time.

Resolved

02/08/2023, 08:00am EST

02/08/2023, 08:00am EST

This incident is closed