[Quickbase Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
02/26/2023, 11:30am EST

[Quickbase Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 02/26/2023, 09:30am EST
End: 02/26/2023, 11:30am EST
Duration: 2 hours
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

02/26/2023, 09:30am EST

02/26/2023, 09:30am EST

Our journey to improve Quickbase and your product experience continues.  The Quickbase team will be performing planned maintenance to upgrade the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.  For more information on the enhancements and bug fixes in this upgrade, check out the release notes.

This maintenance window will be: Sunday, February 26, 2023, between 9:30 AM and 11:30 AM Eastern US Time.

Resolved

02/26/2023, 11:30am EST

02/26/2023, 11:30am EST

This incident has been closed.