[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
02/26/2023, 07:00pm EST

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 02/26/2023, 07:00pm EST
End: 02/26/2023, 07:00pm EST
Duration: 1m
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Resolved

02/26/2023, 07:00pm EST

02/26/2023, 07:00pm EST

This incident is closed.

Update

02/26/2023, 07:00pm EST

02/26/2023, 07:00pm EST

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Sunday, February 26, 2023, between 7:00 PM and 9:30 PM Eastern US Time.