[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Maintenance
02/27/2023, 08:30pm EST

[Quickbase US Status] Notice: Infrastructure Maintenance (Planned) - No Down Time

Status: closed
Start: 02/27/2023, 08:30pm EST
End: 02/27/2023, 08:30pm EST
Duration: 1m
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Resolved

02/27/2023, 08:30pm EST

02/27/2023, 08:30pm EST

This incident is closed. 

Update

02/27/2023, 08:30pm EST

02/27/2023, 08:30pm EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the SSL certificate used with the Quickbase service.  No impact is expected during this maintenance. 
This maintenance window will be: Monday, February 27, 2023, between 8:30 PM and 9:30 PM Eastern US Time.