[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/07/2023, 12:18am EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/06/2023, 11:00pm EST
End: 03/07/2023, 12:18am EST
Duration: 1 hour 17 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

03/06/2023, 11:00pm EST

03/06/2023, 11:00pm EST

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team will be fixing the following issues:

  • Fixed an issue where use of getTempTokenDBID would conflict with concurrent sessions and log out the user.
  • Fixed an issue where use of a record ID field filtering against another field in a report returned no results.

We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Monday, March 6, 2023, between 11:00 PM and 12:30 AM Eastern US Time.

Resolved

03/07/2023, 12:18am EST

03/07/2023, 12:18am EST

This incident is closed