[Quickbase EU Status] Notice: Product Upgrade (Planned) - Down Time

Maintenance
03/07/2023, 02:27pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - Down Time

Status: closed
Start: 03/07/2023, 02:00pm EST
End: 03/07/2023, 02:27pm EST
Duration: 27 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

03/07/2023, 02:00pm EST

03/07/2023, 02:00pm EST

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team will be fixing the following issues:

  • Fixed an issue where use of getTempTokenDBID would conflict with concurrent sessions and log out the user.
  • Fixed an issue where use of a record ID field filtering against another field in a report returned no results.

We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Tuesday, March 7, 2023, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

03/07/2023, 02:27pm EST

03/07/2023, 02:27pm EST

This incident is closed.