[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/08/2023, 03:15pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/08/2023, 03:00pm EST
End: 03/08/2023, 03:15pm EST
Duration: 15 minutes
Affected Components:
Quickbase Service - EU Region Quickbase RESTful APIs - EU Region
Update

03/08/2023, 03:00pm EST

03/08/2023, 03:00pm EST

In line with our continued efforts to improve performance and reliability, we will be migrating all RESTful API traffic in our EU instance (api.quickbase.eu) to our new RESTful API infrastructure.

This maintenance window will be: Wednesday, March 8, 2023, between 3:00 PM and 3:30 PM Eastern US Time

For questions, please contact our support team.

Resolved

03/08/2023, 03:15pm EST

03/08/2023, 03:15pm EST

This incident is closed.