[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/09/2023, 11:48am EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/09/2023, 10:30am EST
End: 03/09/2023, 11:48am EST
Duration: 1 hour 18 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

03/09/2023, 10:30am EST

03/09/2023, 10:30am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Thursday, March 9, 2023, between 10:30 AM and 11:30 AM Eastern US Time.

Resolved

03/09/2023, 11:48am EST

03/09/2023, 11:48am EST

Between 11:07 AM and 11:25 AM Eastern US Time, some users may have seen execution errors with their Pipelines.  We have reverted the deployment and will reschedule for another date.

 

This incident is closed.