[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/09/2023, 12:00pm EST

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/09/2023, 11:00am EST
End: 03/09/2023, 12:00pm EST
Duration: 1 hour
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

03/09/2023, 11:00am EST

03/09/2023, 11:00am EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.
This maintenance window will be: Thursday, March 9th, 2023, between 11:00 AM and 12:00 PM Eastern US Time.

Resolved

03/09/2023, 12:00pm EST

03/09/2023, 12:00pm EST

This incident is closed.