[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/09/2023, 02:00pm EST

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/09/2023, 02:00pm EST
End: 03/09/2023, 02:00pm EST
Duration: 1m
Affected Components:
Quickbase Service - EU Region Quickbase Sync - EU Region
Resolved

03/09/2023, 02:00pm EST

03/09/2023, 02:00pm EST

This incident is closed.

Update

03/09/2023, 02:00pm EST

03/09/2023, 02:00pm EST

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.
This maintenance window will be: Thursday, March 9th, 2023, between 2:00 PM and 3:00 PM Eastern US Time.