[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/22/2023, 08:45am EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/15/2023, 08:00am EDT
End: 03/22/2023, 08:45am EDT
Duration: 7 days 45 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

03/15/2023, 08:00am EDT

03/15/2023, 08:00am EDT

The Quickbase team will be upgrading certain backend download services between Wednesday, March 15, 2023 and Wednesday, March 22, 2023.  These services are used when customers download a CSV from Platform Analytics and Data Scanner.  We do not expect any impact to customers.  The schedule is as follows:

  • Wednesday, March 15, 2023 8:00 AM Eastern US Time, realms that start with A-H.
  • Monday, March 20, 2023 8:00 AM Eastern US Time, realms that start with I-M.
  • Wednesday, March 22, 2023 8:00 AM Eastern US Time, realms that start with N-Z.

Resolved

03/22/2023, 08:45am EDT

03/22/2023, 08:45am EDT

This incident is closed.