[Quickbase US Status] Notice: Data Center Switch (Planned) - Down Time

Maintenance
03/25/2023, 03:00am EDT

[Quickbase US Status] Notice: Data Center Switch (Planned) - Down Time

Status: closed
Start: 03/25/2023, 12:10am EDT
End: 03/25/2023, 03:00am EDT
Duration: 2 hours 50 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

03/25/2023, 12:10am EDT

03/25/2023, 12:10am EDT

In January, we informed realm and account admins for customers of the Quickbase platform about our plan to transition parts of the US Instance of the Quickbase platform ("Quickbase US") between our existing hosting locations during the first half of 2023 and introduce a new hosting location in the second half of 2023. This hosting transition will be accomplished using planned down time similar to the data center switches we typically do 2-3 times per year.

No action will be needed by customers aside from being aware of the planned down time as it is announced during 2023.

A full explanation of the hosting transition, and a visual depiction of the milestones are linked to in this Quickbase Community post.

On the weekend of March 25-26, and on Saturday, April 8, we will have planned down time to perform data center switches as the next customer facing steps of the hosting transition.

Quickbase US will be unavailable during this maintenance.

The conditional maintenance windows for Quickbase US will be:

  • Saturday, March 25, 2023, 12:10 AM to 3:00 AM Eastern US Time - Switch the active location of Quickbase US from Flexential-Colorado to AWS-Oregon.
    • If we detect any issues during the weekend of March 25-26, then planned down time as follows:
      • Sunday, March 26, between 6:10 AM and 8:00 AM Eastern US Time - Switch the active location of Quickbase US from AWS-Oregon to Flexential-Colorado.
    • If we do NOT detect any issues during the weekend of March 25-26, then planned down time as follows:
      • Saturday, April 8, 2023, 12:10 AM to 2:00 AM Eastern US Time - Switch the active location of Quickbase US from AWS-Oregon to Flexential-Colorado.
  • Note, if we stay in AWS-Oregon after March 26, and we detect any issues between March 26 and April 8 that we cannot correct, we will switch the active location of Quickbase US back to Flexential-Colorado using unplanned down time. We will strive to minimize the duration of any unplanned down time and, if possible, perform the switch during non-US business hours. The typical duration for switching the active location to Flexential-Colorado is 1 hour, 50 minutes.

Resolved

03/25/2023, 03:00am EDT

03/25/2023, 03:00am EDT

This incident is closed.