[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
03/15/2023, 08:03pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 03/15/2023, 05:30pm EDT
End: 03/15/2023, 08:03pm EDT
Duration: 2 hours 32 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Root Cause

03/15/2023, 05:30pm EDT

03/15/2023, 05:30pm EDT

As of 5:30 PM Eastern US Time, the Account Permissions Page in the Quickbase Admin Console is currently down. Account Admins will not be able to change their account level permissions - such as change account admins.  We are actively investigating this issue and will post an update within 2 hours

Update

03/15/2023, 07:30pm EDT

03/15/2023, 07:30pm EDT

We are still actively investigating this issue and will post an update within 2 hours.

Resolved

03/15/2023, 08:03pm EDT

03/15/2023, 08:03pm EDT

A fix for the Account Permissions Page in the Quickbase Admin Console has been deployed.
This incident is closed.