[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/16/2023, 04:15pm EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/16/2023, 03:00pm EDT
End: 03/16/2023, 04:15pm EDT
Duration: 1 hour 15 minutes
Affected Components:
Quickbase Service - EU Region Quickbase RESTful APIs - EU Region
Update

03/16/2023, 03:00pm EDT

03/16/2023, 03:00pm EDT

In line with our continued efforts to improve performance and reliability, we will be making some behind-the-scenes changes in our EU instance (api.quickbase.eu) of our new RESTful API infrastructure.

This maintenance window will be: Thursday, March 16, 2023, between 3:00 PM and 3:30 PM Eastern US Time.

For questions, please contact our support team.

Resolved

03/16/2023, 04:15pm EDT

03/16/2023, 04:15pm EDT

This has been completed.