[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/21/2023, 05:15pm EDT

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/21/2023, 04:00pm EDT
End: 03/21/2023, 05:15pm EDT
Duration: 1 hour 15 minutes
Affected Components:
Quickbase Service - US Region Quickbase RESTful APIs - US Region
Update

03/21/2023, 04:00pm EDT

03/21/2023, 04:00pm EDT

In line with our continued efforts to improve performance and reliability, we will be making some behind-the-scenes changes in our US instance (api.quickbase.com) of our new RESTful API infrastructure.

This maintenance window will be: Tuesday, March 21, 2023, between 4:00 PM and 4:30 PM Eastern US Time.

For questions, please contact our support team.

Resolved

03/21/2023, 05:15pm EDT

03/21/2023, 05:15pm EDT

This incident is closed.