[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/23/2023, 12:00pm EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/23/2023, 11:00am EDT
End: 03/23/2023, 12:00pm EDT
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region Quickbase Pipelines - EU Region
Update

03/23/2023, 11:00am EDT

03/23/2023, 11:00am EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Thursday, March 23, 2023, between 11:00 AM and 12:00 PM Eastern US Time.

Resolved

03/23/2023, 12:00pm EDT

03/23/2023, 12:00pm EDT

This incident is closed.