[Quickbase US Status] Notice: Service Not Available (Unplanned) - Down Time

Incident
03/25/2023, 05:28am EDT

[Quickbase US Status] Notice: Service Not Available (Unplanned) - Down Time

Status: closed
Start: 03/25/2023, 04:28am EDT
End: 03/25/2023, 05:28am EDT
Duration: 1 hour
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

03/25/2023, 04:28am EDT

03/25/2023, 04:28am EDT

As of 4:28 AM Eastern US Time, we have decided to return the US Instance of the Quickbase platform to our Flexential-Colorado location due to a problem whereby several large customer applications are not loading properly.  We expect this switch process to complete by about 6:00 AM Eastern US Time.  We will post an update at that time.

Resolved

03/25/2023, 05:28am EDT

03/25/2023, 05:28am EDT

As of 5:28 AM Eastern US Time, the US Instance of the Quickbase platform returned to normal performance levels.

This incident is closed.