[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/27/2023, 03:00pm EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/27/2023, 02:00pm EDT
End: 03/27/2023, 03:00pm EDT
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

03/27/2023, 02:00pm EDT

03/27/2023, 02:00pm EDT

Our journey to improve Quickbase and your product experience continues.  The Quickbase team will be performing planned maintenance to upgrade the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.  For more information on the enhancements and bug fixes in this upgrade, check out the release notes.

This maintenance window will be:  Monday, March 27, 2023, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

03/27/2023, 03:00pm EDT

03/27/2023, 03:00pm EDT

This incident has been closed.