[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
03/28/2023, 12:27pm EDT

[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 03/28/2023, 12:00pm EDT
End: 03/28/2023, 12:27pm EDT
Duration: 27 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Sync - EU Region
Update

03/28/2023, 12:00pm EDT

03/28/2023, 12:00pm EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: Tuesday, March 28, 2023, between 12:00 PM and 1:00 PM Eastern US Time.

Resolved

03/28/2023, 12:27pm EDT

03/28/2023, 12:27pm EDT

This incident is closed.