[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
04/06/2023, 12:30am EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 04/05/2023, 11:00pm EDT
End: 04/06/2023, 12:30am EDT
Duration: 1 hour 30 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

04/05/2023, 11:00pm EDT

04/05/2023, 11:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be fixing the following issues related to connections used by connected tables (Quickbase Sync):

  • Some connections that use OAuth authorization would not load.
  • Some connections would not save after editing.

We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Wednesday, April 5, 2023, between 11:00 PM and 12:30 AM Eastern US Time.

Resolved

04/06/2023, 12:30am EDT

04/06/2023, 12:30am EDT

This incident is closed.