[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
04/06/2023, 03:30pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 04/06/2023, 02:00pm EDT
End: 04/06/2023, 03:30pm EDT
Duration: 1 hour 30 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

04/06/2023, 02:00pm EDT

04/06/2023, 02:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be fixing the following issues related to connections used by connected tables (Quickbase Sync):

  • Some connections that use OAuth authorization would not load.
  • Some connections would not save after editing.

We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Thursday, April 6, 2023, between 2:00 PM and 3:30 PM Eastern US Time.

Resolved

04/06/2023, 03:30pm EDT

04/06/2023, 03:30pm EDT

This incident is closed.