[Quickbase Status] Notice: Quickbase University Not Available (Unplanned)

Incident
03/28/2023, 01:00pm EDT

[Quickbase Status] Notice: Quickbase University Not Available (Unplanned)

Status: closed
Start: 03/28/2023, 10:28am EDT
End: 03/28/2023, 10:46am EDT
Duration: 18 minutes
Affected Components:
Quickbase University
Update

03/28/2023, 10:28am EDT

03/28/2023, 10:28am EDT

Between 10:28 AM and 10:46 AM Eastern US Time, Quickbase University was unavailable.

Resolved

03/28/2023, 10:46am EDT

03/28/2023, 10:46am EDT

As of 10:46 AM Eastern US Time, Quickbase University is available and operating normally.

This incident is closed.

Root Cause

03/28/2023, 01:00pm EDT

03/28/2023, 01:00pm EDT

Our partner that operates the Quickbase University site, Skilljar, reported an outage.  They provided a root cause whereby the quantity of web servers did not automatically scale up as expected to meet the normal daily traffic level.  They have corrected the issue to prevent this from happening again.  We apologize for any inconvenience this unplanned down time may have caused.