[Quickbase Status] Notice: Quickbase Support Portal Not Available (Unplanned)

Incident
03/28/2023, 01:00pm EDT

[Quickbase Status] Notice: Quickbase Support Portal Not Available (Unplanned)

Status: closed
Start: 03/28/2023, 09:57am EDT
End: 03/28/2023, 10:50am EDT
Duration: 53 minutes
Affected Components:
Quickbase Support Portal
Update

03/28/2023, 09:57am EDT

03/28/2023, 09:57am EDT

Starting at 9:57 AM Eastern US Time, attempts to create new support cases or update existing cases via the <yourdomain>.quickbase.com/qb/support/ListCases menu or from quickbase.com/contact-us returned an error.

Resolved

03/28/2023, 10:50am EDT

03/28/2023, 10:50am EDT

As of 10:50 AM Eastern US Time, the Quickbase Support portal is available and operating normally.

This incident is closed.

Root Cause

03/28/2023, 01:00pm EDT

03/28/2023, 01:00pm EDT

A table used to store information related to the support portal ran out of space.  We increased the space to resolve the issue.  We will enable enhanced monitoring on the table to identify future space issues so they can be corrected faster.