[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
04/12/2023, 11:07am EDT

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 04/12/2023, 10:00am EDT
End: 04/12/2023, 11:07am EDT
Duration: 1 hour 7 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

04/12/2023, 10:00am EDT

04/12/2023, 10:00am EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Sync service.  Some customers with connected tables may experience a delay of up to 15 minutes for scheduled refreshes during this maintenance.  Manual refreshes of connected tables may fail at times during this maintenance.

This maintenance window will be: Wednesday, April 12, 2023, between 10:00 AM and 12:00 PM Eastern US Time.

Resolved

04/12/2023, 11:07am EDT

04/12/2023, 11:07am EDT

This incident is closed.