[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Incident
04/14/2023, 10:10am EDT

[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 04/14/2023, 09:00am EDT
End: 04/14/2023, 10:10am EDT
Duration: 1 hour 9 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

04/14/2023, 09:00am EDT

04/14/2023, 09:00am EDT

Starting at 9 AM Eastern US Time, we are experiencing performance issues with QB Sync.  We are currently investigating and will provide an update as soon as we have one.

Update

04/14/2023, 09:41am EDT

04/14/2023, 09:41am EDT

We are still actively investigating this issue and working on a resolution as soon as possible.  We will provide another update as soon as one is available. 

Resolved

04/14/2023, 10:10am EDT

04/14/2023, 10:10am EDT

QB Sync is operating normally again.  We will provide a root cause once we have it.

This incident is closed.