[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
04/24/2023, 05:07pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 04/24/2023, 04:59pm EDT
End: 04/24/2023, 05:07pm EDT
Duration: 7 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

04/24/2023, 04:59pm EDT

04/24/2023, 04:59pm EDT

Between 4:59 PM and 5:07 PM Eastern US Time, some customers may have seen timeout errors in Quickbase -- including their QB Sync connections, Automations, Webhooks, Dashboards and Platform Analytics pages.  

Our hosting provider has acknowledged and fixed the issue on their end.

This incident is closed.

Resolved

04/24/2023, 05:07pm EDT

04/24/2023, 05:07pm EDT

We will provide a root cause once it's available.