[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Incident
04/25/2023, 06:48pm EDT

[Quickbase US Status] Notice: Service Performance Degraded (Unplanned)

Status: closed
Start: 04/25/2023, 10:10am EDT
End: 04/25/2023, 06:48pm EDT
Duration: 8 hours 37 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

04/25/2023, 10:10am EDT

04/25/2023, 10:10am EDT

Starting at 10:10 AM Eastern US Time, our latest deployment of Pipelines functionality introduced an issue for some customers using the "Copy Records" step within the Quickbase channel of Pipelines. We have identified the issue and reverted to the previous deployment to fix the issue.

We apologize for any inconvenience this may have caused.  We will provide a root cause once it's available.

Resolved

04/25/2023, 06:48pm EDT

04/25/2023, 06:48pm EDT

This incident is closed.