[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
05/04/2023, 09:56am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 04/28/2023, 03:55am EDT
End: 04/28/2023, 08:20am EDT
Duration: 4 hours 24 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

04/28/2023, 03:55am EDT

04/28/2023, 03:55am EDT

We are investigating a performance issue impacting areas of the product including Dashboards, Platform Analytics, and Pipelines Connections Central pages, as well as the Gantt plug-in.  We will provide an update as soon as soon as we can.

Update

04/28/2023, 05:36am EDT

04/28/2023, 05:36am EDT

We are still investigating this issue.  We will provide another update as soon as we can.

Update

04/28/2023, 06:45am EDT

04/28/2023, 06:45am EDT

We are continuing to investigate this issue.  We will provide another update within 1 hour.

Update

04/28/2023, 08:05am EDT

04/28/2023, 08:05am EDT

We are continuing to investigate this issue.  We will provide another update within 1 hour.

Resolved

04/28/2023, 08:20am EDT

04/28/2023, 08:20am EDT

As of 8:20 AM Eastern US Time, the issue has been resolved.

This incident is closed.

We will post a root cause once we have it.

Root Cause

05/04/2023, 09:56am EDT

05/04/2023, 09:56am EDT

A recent deployment introduced an incompatibility in our code that prevented certain areas of the product to not update correctly.  We identified the issue in our code and redeployed to ultimately fix the issue.  We have also added additional monitoring to prevent future disruptions from reoccurring. 

We apologize for the inconvenience this issue caused.