[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Maintenance
05/04/2023, 03:00pm EDT

[Quickbase EU Status] Notice: Infrastructure Maintenance (Planned) - Down Time

Status: closed
Start: 05/04/2023, 02:00pm EDT
End: 05/04/2023, 03:00pm EDT
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region Quickbase Sync - EU Region
Update

05/04/2023, 02:00pm EDT

05/04/2023, 02:00pm EDT

The Quickbase team will be performing maintenance to perform an update to a database supporting the Quickbase Sync service. The Quickbase Sync service will have intermittent availability during this maintenance. Customers with connected tables may experience failed refreshes of connected tables during this maintenance.

This maintenance window will be: Thursday, May 4, 2023, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

05/04/2023, 03:00pm EDT

05/04/2023, 03:00pm EDT

This incident is closed.