[Quickbase US Status] Notice: Service Not Available (Unplanned) - Down Time

Maintenance
05/06/2023, 03:45am EDT

[Quickbase US Status] Notice: Service Not Available (Unplanned) - Down Time

Status: closed
Start: 05/06/2023, 03:00am EDT
End: 05/06/2023, 03:45am EDT
Duration: 45 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/06/2023, 03:00am EDT

05/06/2023, 03:00am EDT

As of 2:00 AM Eastern US Time, we have decided to return the US Instance of the Quickbase platform to our Flexential-Colorado location due to a problem with the planned switch of the active location of Quickbase US from Flexential-Colorado to AWS-Oregon.  Our planned down time window ends at 3:00 AM Eastern US Time.  We expect the switch back to Flexential-Colorado to complete by 3:15 AM Eastern US Time.  The response time for requests should return to normal by 4:00 AM Eastern US Time.  We will post an update once the switch back to Flexential-Colorado is complete.

Update

05/06/2023, 03:05am EDT

05/06/2023, 03:05am EDT

As of 3:05 AM Eastern US Time, the US Instance of the Quickbase platform is available.  However, some requests may be slow or return errors until 3:45 AM Eastern US Time.  Also, refreshes of connected tables are not working at this time.  We will post an update by 3:45 AM Eastern US Time.

Resolved

05/06/2023, 03:45am EDT

05/06/2023, 03:45am EDT

As of 3:45 AM Eastern US Time, the US Instance of the Quickbase platform is now operating normally.

This incident is closed.