[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
05/11/2023, 10:50am EDT

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 05/11/2023, 10:30am EDT
End: 05/11/2023, 10:50am EDT
Duration: 20 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

05/11/2023, 10:30am EDT

05/11/2023, 10:30am EDT

The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service.  Some Pipelines may experience a short delay during this maintenance.

This maintenance window will be: Thursday, May 11, 2023, between 10:30 AM and 11:30 AM Eastern US Time.

Resolved

05/11/2023, 10:50am EDT

05/11/2023, 10:50am EDT

This incident is closed.