[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
05/12/2023, 12:00am EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/11/2023, 11:00pm EDT
End: 05/12/2023, 12:00am EDT
Duration: 59 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/11/2023, 11:00pm EDT

05/11/2023, 11:00pm EDT

Ensuring your data is always available takes planning and action. It's action time now and the Quickbase team will be performing planned maintenance to address non-customer facing issues. We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Thursday, May 11, 2023 11:00 PM to Friday, May 12, 2023 12:30 AM Eastern US Time.

Resolved

05/12/2023, 12:00am EDT

05/12/2023, 12:00am EDT

This incident is closed.