[Quickbase US Status] Notice: Data Center Switch (Planned) - Down Time

Maintenance
05/21/2023, 06:45am EDT

[Quickbase US Status] Notice: Data Center Switch (Planned) - Down Time

Status: closed
Start: 05/21/2023, 06:10am EDT
End: 05/21/2023, 06:45am EDT
Duration: 34 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/21/2023, 06:10am EDT

05/21/2023, 06:10am EDT

In January, we informed realm and account admins for customers of the Quickbase platform about our plan to transition parts of the US Instance of the Quickbase platform ("Quickbase US") between our existing hosting locations during the first half of 2023 and introduce a new hosting location in the second half of 2023. This hosting transition will be accomplished using planned down time similar to the data center switches we typically do 2-3 times per year.

No action will be needed by customers aside from being aware of the planned down time as it is announced during 2023.

A full explanation of the hosting transition, and a visual depiction of the milestones are linked to in this Quickbase Community post.

On the weekend of May 20-21, we will have planned down time to perform two data center switches as the next customer facing steps of the hosting transition.

Quickbase US will be unavailable during this maintenance.

The maintenance windows for Quickbase US will be:

  • Saturday, May 20, 2023, 12:10 AM to 3:00 AM Eastern US Time - Switch the active location of the Core Cluster Components of Quickbase US from Flexential-Colorado to AWS-Oregon.
  • Sunday, May 21, 2023, 6:10 AM to 8:00 AM Eastern US Time - Switch the active location of the Core Cluster Components of Quickbase US from AWS-Oregon to Flexential-Colorado.
  • While running the active location in AWS-Oregon, if we detect any issues we cannot correct, we will switch the active location back to Flexential-Colorado using unplanned down time. We will strive to minimize the duration of any unplanned down time and, if possible, perform the switch during non-US business hours. The typical duration for switching the active location to Flexential-Colorado is 1 hour, 50 minutes.

Resolved

05/21/2023, 06:45am EDT

05/21/2023, 06:45am EDT

As of 6:45 AM Eastern US Time, the active location of the US Instance of the Quickbase platform is Flexential-Colorado and the platform is running normally.

We have completed our verification of the platform in this location.

This incident is closed.