[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
05/16/2023, 02:38pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/16/2023, 02:00pm EDT
End: 05/16/2023, 02:38pm EDT
Duration: 38 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

05/16/2023, 02:00pm EDT

05/16/2023, 02:00pm EDT

Ensuring your data is always available takes planning and action. It's action time now and the Quickbase team will be performing planned maintenance to address non-customer facing issues. We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Tuesday, May 16, 2023 2:00 PM and 3:00 PM Eastern US Time.

Resolved

05/16/2023, 02:38pm EDT

05/16/2023, 02:38pm EDT

This incident is closed.