[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
05/25/2023, 02:42pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/25/2023, 02:00pm EDT
End: 05/25/2023, 02:42pm EDT
Duration: 42 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

05/25/2023, 02:00pm EDT

05/25/2023, 02:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.

 

This maintenance window will be: Thursday, May 25, 2023, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

05/25/2023, 02:42pm EDT

05/25/2023, 02:42pm EDT

This incident is closed.