[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
06/01/2023, 03:00pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 06/01/2023, 02:00pm EDT
End: 06/01/2023, 03:00pm EDT
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

06/01/2023, 02:00pm EDT

06/01/2023, 02:00pm EDT

Ensuring your data is always available takes planning and action. It’s action time now and the Quickbase team fixed an issue where customers with a single app exceeding our memory limit were unable to create cross app, table-to-table import or shared multiple choice fields within that application.

This maintenance window will be: Thursday, June 1, 2023, between 2:00 PM and 3:00 PM Eastern US Time.

Resolved

06/01/2023, 03:00pm EDT

06/01/2023, 03:00pm EDT

This incident is closed.