[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Incident
05/30/2023, 05:15pm EDT

[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 05/30/2023, 07:16am EDT
End: 05/30/2023, 05:15pm EDT
Duration: 9 hours 58 minutes
Affected Components:
Quickbase Service - US Region Quickbase Service - EU Region Quickbase Pipelines - EU Region Quickbase Pipelines - US Region
Update

05/30/2023, 07:16am EDT

05/30/2023, 07:16am EDT

Starting around 7:16 AM Eastern US Time, some steps in some pipeline runs have unexpected data being output in mapped fields after executing. The unexpected data in the output field does not match the mapping to the input field in the Pipelines UI. Only pipelines using the Quickbase channel's "Copy Records" step are affected. We are continuing to investigate further details, and actively working on a resolution.

Investigating

05/30/2023, 02:46pm EDT

05/30/2023, 02:46pm EDT

We will provide an update in 1 hour

Investigating

05/30/2023, 03:45pm EDT

05/30/2023, 03:45pm EDT

Our Product team is continuing to investigate. Another update will be provided in 1 hour.

Identified

05/30/2023, 04:45pm EDT

05/30/2023, 04:45pm EDT

Product has come up with a fix and is taking steps to verify before deploy.

Another update will be provided in 1 hour

Resolved

05/30/2023, 05:15pm EDT

05/30/2023, 05:15pm EDT

As of 5:15 PM ET, the Copy Records action is behaving as expected. We will provide a root cause once it is available.

This incident is closed.