[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
06/01/2023, 12:30am EDT

[Quickbase US Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 05/31/2023, 11:00pm EDT
End: 06/01/2023, 12:30am EDT
Duration: 1 hour 30 minutes
Affected Components:
Quickbase Service - US Region Quickbase Service - EU Region Quickbase Community Quickbase Company Website Quickbase Help Quickbase Support Portal Quickbase University Quickbase Audit Logs - US Region Quickbase Audit Logs - EU Region Quickbase Automations - US Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Webhooks - EU Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

05/31/2023, 11:00pm EDT

05/31/2023, 11:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team will be performing planned maintenance to patch the Quickbase platform.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Wednesday, May 31, 2023, between 11:00 PM and 12:30 AM Eastern US Time.

Resolved

06/01/2023, 12:30am EDT

06/01/2023, 12:30am EDT

This incident is closed.