[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
08/25/2023, 08:59am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 08/25/2023, 08:54am EDT
End: 08/25/2023, 08:59am EDT
Duration: 5 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

08/25/2023, 08:54am EDT

08/25/2023, 08:54am EDT

Between 8:54 AM and 8:59 AM Eastern US Time, some logins to the Quickbase US platform may have failed.  We are actively investigating the cause.

Resolved

08/25/2023, 08:59am EDT

08/25/2023, 08:59am EDT

As of 8:59 AM Eastern US Time, logins to Quickbase US are performing normally.

This incident is closed.

We will publish a root cause once we have it.