[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
08/30/2023, 05:40pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 08/30/2023, 10:50am EDT
End: 08/30/2023, 05:40pm EDT
Duration: 6 hours 50 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region
Update

08/30/2023, 10:50am EDT

08/30/2023, 10:50am EDT

We are seeing performance degradation to the Quickbase Audit Logs. Our teams are investigating this issue and will provide an update as soon as we have one.

Update

08/30/2023, 11:23am EDT

08/30/2023, 11:23am EDT

We are continuing to investigate this issue.  We will provide another update within the next 60 minutes.

Update

08/30/2023, 12:20pm EDT

08/30/2023, 12:20pm EDT

We are still investigating this issue.  We will provide another update within the next 60 minutes. 

Update

08/30/2023, 01:20pm EDT

08/30/2023, 01:20pm EDT

Our team is still working on a fix for this issue.  We will provide another update within the next 60 minutes.

Update

08/30/2023, 02:18pm EDT

08/30/2023, 02:18pm EDT

We continue to see performance issues for a subset of Audit Logs.  We are working to fix as soon as possible and will provide another update within the next 60 minutes.

Update

08/30/2023, 03:15pm EDT

08/30/2023, 03:15pm EDT

Our team is still investigating this issue.  A subset of Audit Logs are experiencing slower performance than normal.  We will provide another update within the next 60 minutes. 

Update

08/30/2023, 04:13pm EDT

08/30/2023, 04:13pm EDT

We are still investigating performance issues impacting a subset of Audit Logs.  We will provide an update within the next 60 minutes.

Update

08/30/2023, 05:25pm EDT

08/30/2023, 05:25pm EDT

As of 5:25 PM Eastern US Time, we are implementing a change that we believe will address this issue.  We will provide another update within the next 60 minutes.

Resolved

08/30/2023, 05:40pm EDT

08/30/2023, 05:40pm EDT

As of 5:40 PM Eastern US Time,, Audit Logs performance has returned to normal.

This incident is closed.

We will post a root cause once we have it.