[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Maintenance
09/05/2023, 05:00pm EDT

[Quickbase US Status] Notice: Product Upgrade (Planned) - No Down Time

Status: closed
Start: 08/30/2023, 12:00pm EDT
End: 09/05/2023, 05:00pm EDT
Duration: 6 days 5 hours
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

08/30/2023, 12:00pm EDT

08/30/2023, 12:00pm EDT

As mentioned in our August release notes, we are improving the "Copy Records" step of Pipelines. This rollout begins at 12:00 pm Eastern 8/30/2023 and will continue progressively until 9/5/2023. Customers may see two new behaviors:

  1. The original copy records step would ignore data for field type mismatches, resulting in a partial record being created. The updated step has improved error handling and will reject a line if any field types do not match.
  2. The updated connector now supports partial successes, allowing successful records to be created while unsuccessful ones will fail.

Reach out to Quickbase support for any additional questions.

Resolved

09/05/2023, 05:00pm EDT

09/05/2023, 05:00pm EDT

This incident is closed.