[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
08/30/2023, 05:25pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 08/30/2023, 08:00am EDT
End: 08/30/2023, 05:25pm EDT
Duration: 9 hours 25 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

08/30/2023, 08:00am EDT

08/30/2023, 08:00am EDT

Between 8:00 AM and 5:25 PM Eastern US Time, about 5% of customers may have experienced slow performance of Automations, Quickbase Actions, and Webhooks, as well as Pipelines that rely on Webhooks.  We have been actively investigating this issue throughout the day.

Resolved

08/30/2023, 05:25pm EDT

08/30/2023, 05:25pm EDT

As of 5:25 PM Eastern US Time, performance of Automations, Quickbase Actions, and Webhooks, as well as Pipelines that rely on Webhooks has returned to normal.

This incident is closed.

We will publish a root cause once we have it.