[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/20/2023, 09:29am EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/07/2023, 11:31am EDT
End: 09/07/2023, 03:42pm EDT
Duration: 4 hours 11 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

09/07/2023, 11:31am EDT

09/07/2023, 11:31am EDT

We are aware of an issue with delayed emails from the Quickbase platform.  We are working with our vendor to fix as soon as possible.

We will provide another update in the next 60 minutes.

Update

09/07/2023, 12:22pm EDT

09/07/2023, 12:22pm EDT

Our vendor has acknowledged an issue on their end and currently working on a fix. 

We will provide another update in the next 60 minutes.

Update

09/07/2023, 01:09pm EDT

09/07/2023, 01:09pm EDT

Our vendor has identified the issue on their end and is working on deploying a fix as soon as possible.

We will provide another update within the next 60 minutes.

Update

09/07/2023, 01:54pm EDT

09/07/2023, 01:54pm EDT

The vendor is continuing to work on a fix.  Some users may continue to see delays in emails from the product at this time.

We will provide another update within the next 60 minutes.

Update

09/07/2023, 02:52pm EDT

09/07/2023, 02:52pm EDT

Our vendor is continuing to investigate this issue.  Some users may still see performance delays with emails from the Quickbase product at this time.

We will provide another update in the next 60 minutes. 

Update

09/07/2023, 03:11pm EDT

09/07/2023, 03:11pm EDT

Our vendor has deployed a fix.  We are monitoring to confirm this issue is resolved. 

Resolved

09/07/2023, 03:42pm EDT

09/07/2023, 03:42pm EDT

Our vendor has confirmed the issue has been resolved.  We will provide the root cause as soon as we have it.

This incident is closed.

Root Cause

09/20/2023, 09:29am EDT

09/20/2023, 09:29am EDT

Our vendor has confirmed a network capacity limitation ultimately caused this issue.  We have confirmed with the vendor they have taken the appropriate steps to prevent this issue from occurring again.

We apologize for any inconvenience this issue may have caused.