[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/11/2023, 12:30pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/11/2023, 09:00am EDT
End: 09/11/2023, 12:30pm EDT
Duration: 3 hours 30 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region
Update

09/11/2023, 09:00am EDT

09/11/2023, 09:00am EDT

We are seeing performance degradation to the Quickbase Audit Logs. Our teams are investigating this issue and will provide an update as soon as we have one.

Resolved

09/11/2023, 12:30pm EDT

09/11/2023, 12:30pm EDT

This incident is closed.