[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/16/2023, 10:06pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/16/2023, 07:35pm EDT
End: 09/16/2023, 10:06pm EDT
Duration: 2 hours 31 minutes
Affected Components:
Quickbase Service - US Region Quickbase Sync - US Region
Update

09/16/2023, 07:35pm EDT

09/16/2023, 07:35pm EDT

Starting around 7:35 PM Eastern US Time, we are seeing performance degradation to the Quickbase Sync service.  We are investigating this issue and will provide an update as soon as we have one.

Update

09/16/2023, 08:43pm EDT

09/16/2023, 08:43pm EDT

Our team has made a change and is monitoring the services.

We will provide an update within the next hour

Update

09/16/2023, 09:32pm EDT

09/16/2023, 09:32pm EDT

The team has deployed an additional change, and we are monitoring the services.

We will provide an update within the next hour

Update

09/16/2023, 09:48pm EDT

09/16/2023, 09:48pm EDT

The Sync services have stabilized with the most recent change.

Resolved

09/16/2023, 10:06pm EDT

09/16/2023, 10:06pm EDT

This incident is closed