[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/20/2023, 03:53pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/17/2023, 11:30pm EDT
End: 09/20/2023, 03:53pm EDT
Duration: 2 days 16 hours 23 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

09/17/2023, 11:30pm EDT

09/17/2023, 11:30pm EDT

Starting around 11:30 PM Eastern US Time, users will notice slight performance degradation moving between new table reports and forms. 

Update

09/18/2023, 04:05pm EDT

09/18/2023, 04:05pm EDT

We have identified the issue and planning to deploy a fix as soon as possible.

Resolved

09/20/2023, 03:53pm EDT

09/20/2023, 03:53pm EDT

We have deployed a fix for this issue.

This incident is closed.