[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Maintenance
09/20/2023, 02:29pm EDT

[Quickbase EU Status] Notice: Product Patch (Planned) - No Down Time

Status: closed
Start: 09/20/2023, 02:00pm EDT
End: 09/20/2023, 02:29pm EDT
Duration: 29 minutes
Affected Components:
Quickbase Service - EU Region Quickbase Audit Logs - EU Region Quickbase Billing - EU Region Quickbase Pipelines - EU Region Quickbase RESTful APIs - EU Region Quickbase Sync - EU Region Quickbase Webhooks - EU Region
Update

09/20/2023, 02:00pm EDT

09/20/2023, 02:00pm EDT

Ensuring your data is always available takes planning and action.  It’s action time now and the Quickbase team is fixing an issue where table reports failed to load for users with specific permission sets.  We do not expect any disruption to the Quickbase platform as we make these improvements.

This maintenance window will be: Wednesday, September 20, 2023, between 2:00 PM and 3:00 PM Eastern US Time. 

Resolved

09/20/2023, 02:29pm EDT

09/20/2023, 02:29pm EDT

This incident is closed.