[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time
Maintenance
10/02/2023, 09:00am EDT
[Quickbase EU Status] Notice: Product Upgrade (Planned) - No Down Time
Status: closed
Start:
10/02/2023, 08:00am EDT
End:
10/02/2023, 09:00am EDT
Duration: 1 hour
Affected Components:
Quickbase Service - EU Region
Quickbase Pipelines - EU Region
Update
10/02/2023, 08:00am EDT
10/02/2023, 08:00am EDT
The Quickbase team will be performing maintenance to execute a minor upgrade of the Quickbase Pipelines service. Some Pipelines may experience a short delay during this maintenance.
This maintenance window will be: Monday, October 2, 2023, between 8:00 AM and 9:00 AM Eastern US Time.
Resolved
10/02/2023, 09:00am EDT
10/02/2023, 09:00am EDT
This incident is closed.