[Quickbase Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Maintenance
10/31/2023, 08:05pm EDT
[Quickbase Status] Notice: Infrastructure Maintenance (Planned) - No Down Time
Status: closed
Start:
10/31/2023, 08:00pm EDT
End:
10/31/2023, 08:05pm EDT
Duration: 5 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
10/31/2023, 08:00pm EDT
10/31/2023, 08:00pm EDT
The Quickbase team will be performing maintenance to update an SSL certificate used by an internal load balancer. This change is not expected to cause disruption.
This maintenance window will be: Tuesday, October 31, 2023 between 8:00 PM and 9:00 PM Eastern US Time.
Resolved
10/31/2023, 08:05pm EDT
10/31/2023, 08:05pm EDT
This incident is closed.